E30 Achschenkel, Montageprobleme nach Verbau von POWERFLEX

Alles zum Thema Technik, welches in die anderen Foren nicht passt.

Moderator: PumaTreter

E30 Achschenkel, Montageprobleme nach Verbau von POWERFLEX

Beitragvon CATHEAD » Di Jan 30, 2018 12:48

Mahlzeit miteinander,

ich hab da mal wieder ein kleines Problem. Nachdem ich über den Winter meine komplette Hinterachse verstärkt und überholt hab, stehe ich nun vor dem Problem, dass ich meine
Achschenkel mit den neuen Powerflex-Buchsen nicht mehr in den Achsträger bekomme. Dass Problem ist, dass ich jeweils innen, an den Befestigungswinkeln des Achsträgers mit
meinen Buchsen anstehe und nach außen hin ein paar mm Luft hab. Die Buchsen sind richtig montiert d.h. dass der schmale Kragen nach innen zeigt.
natürlich kann ich jetzt mit viel Gewalt die Achsschenkel rein Hämmern, das möchte ich aber eigentlich vumgehen.

Meine erste Vemutung war, dass sich die Achsschenkel selbst beim einschweißen der Streben verzogen haben. Ich hab zum Glück noch einen originalen Satz Achsschenkel hier
liegen. Dort hab ich dann zwischen den Achschenkeln (ohne Buchsen) gemessen. Dass Maß beträgt 270mm, meine verstärkten Schenkel liegen zwischen 269,2 - 269,8. Wenn sich etwas
verzogen hätte, dann also im 1/10tel bereich.
Daher vermute ich, dass mit den Buchsen etwas nicht stimmt... Hat hier jemand Erfahrungen?

Vielen Dank für eure Hilfe!

Bild
Bild
Bild
Grüße, Marco
Benutzeravatar
CATHEAD
Ordentliches Forumsmitglied
 
Beiträge: 53
Registriert: Do Dez 18, 2008 12:03
Wohnort: Hergatz (Bodensee)

Re: E30 Achschenkel, Montageprobleme nach Verbau von POWERFL

Beitragvon EWO » Mi Jan 31, 2018 10:21

Was sagt denn der Verkäufer der Buchsen dazu ?
Es muss doch Spezifikationen zu den Buchsen geben, da werden auch "Soll-Maße" drin stehen.
Gegen die solltest du erstmal prüfen was du da erhalten hast.
Benutzeravatar
EWO
Spitzen-Mitglied
 
Beiträge: 8208
Registriert: Mi Sep 08, 2004 19:42
Wohnort: KIEL

Re: E30 Achschenkel, Montageprobleme nach Verbau von POWERFL

Beitragvon CATHEAD » Mi Jan 31, 2018 13:59

Hi EWO,

da hab ich parallel heute Morgen mit ISA-Racing telefoniert (dort hab ich die Buchsen bestellt). Denen hab ich jetzt eine Email mit den selben Fotos wie oben geschickt mit der Bitte um Maße der Buchsen. Dann kann ich diese mal nach messen. Danke für den Hinweis! :-D
Grüße, Marco
Benutzeravatar
CATHEAD
Ordentliches Forumsmitglied
 
Beiträge: 53
Registriert: Do Dez 18, 2008 12:03
Wohnort: Hergatz (Bodensee)

Re: E30 Achschenkel, Montageprobleme nach Verbau von POWERFL

Beitragvon balduin » Mi Jan 31, 2018 21:09

na und wie viel Farbe ist neu auf der Achse?

Ist ganz normal das Poweflex / Strongeflex etwas knapp reinpassen. Und wenn die Achse neu lackiert ist sowiso...

Gruss
if you can't fix it with a hammer, you've got an electrical problem!

http://www.huwiler-racing.ch
Facebook-Seite: https://www.facebook.com/HuwilerRacing
Benutzeravatar
balduin
Spitzen-Mitglied
 
Beiträge: 1071
Registriert: Mi Jul 06, 2005 22:43
Wohnort: Schleinikon / CH

Re: E30 Achschenkel, Montageprobleme nach Verbau von POWERFL

Beitragvon CATHEAD » Do Feb 01, 2018 11:38

Morgen Balduin,

die Achsteile wurden komplett Sandgestrahlt und Kunststoffbeschichtet. Die Beschichtung trägt nicht mehr auf, als die die original drauf ist. Das bewegt sich alles im 1/10 Bereich. Und selbst wenn ich jetzt 1mm mehr Lack drauf hätte würde das vermutlich nichts ausmachen :wink: .
Wie du auf meinen Fotos gut sehen kannst geht es hier um gut ca.3mm :!:

ISA-Racing hat das ganze jetzt an POWERFLEX weiter gegeben...warten... :?
Grüße, Marco
Benutzeravatar
CATHEAD
Ordentliches Forumsmitglied
 
Beiträge: 53
Registriert: Do Dez 18, 2008 12:03
Wohnort: Hergatz (Bodensee)

Re: E30 Achschenkel, Montageprobleme nach Verbau von POWERFL

Beitragvon HaPe » Do Feb 01, 2018 11:57

Hallo Marco !
... mit meinen Buchsen anstehe und nach außen hin ein paar mm Luft hab.

Bei unserem E30 sah es vor dem Austausch so aus:
e30_1.jpg
e30_1.jpg (42.79 KiB) 1219-mal betrachtet

e30_2.jpg
e30_2.jpg (46.51 KiB) 1219-mal betrachtet


Es scheint dass die PowerFlex-Buchsen an der kurzen Seite etwas zu breit sind.
--
Hans-Peter
Benutzeravatar
HaPe
Spitzen-Mitglied
 
Beiträge: 246
Registriert: Mo Jul 04, 2011 12:44
Wohnort: Vaihingen-Enz

Re: E30 Achschenkel, Montageprobleme nach Verbau von POWERFL

Beitragvon CATHEAD » Do Feb 01, 2018 14:08

Mahlzeit HaPe,

SUPER, deine Fotos sind klasse, ich hatte vorher leider keine gemacht :roll: .
Aber genau so hab ich das auch gesehen... :!:

Jetzt bin ich ja mal gespannt wie lange es dauert, bis ich eine Info von ISA oder PF bekomme :cry:
Grüße, Marco
Benutzeravatar
CATHEAD
Ordentliches Forumsmitglied
 
Beiträge: 53
Registriert: Do Dez 18, 2008 12:03
Wohnort: Hergatz (Bodensee)

Re: E30 Achschenkel, Montageprobleme nach Verbau von POWERFL

Beitragvon alemagno » Do Feb 08, 2018 03:41

IMG_2726 (1).jpg
IMG_2726 (1).jpg (232.07 KiB) 1079-mal betrachtet
Hi,
Ich habe die Powerflex letztes Jahr ohne größere Probleme installiert. Man musste kräftig drücken und dann passte es. Die breite Seite der Buchse muss nach aussen zeigen relativ zum individuellen Achsschenkel.

Gruss
Christian
alemagno
Ordentliches Forumsmitglied
 
Beiträge: 18
Registriert: So Feb 05, 2012 20:48
Wohnort: Wayne, NJ

Re: E30 Achschenkel, Montageprobleme nach Verbau von POWERFL

Beitragvon Cougar_01 » Mi Feb 21, 2018 00:39

Bei unserem Subaru passen die unten Dreickslenker mit den Powerflexbuchsen auch kaum bis gar nicht.

MfG Alex
Cougar_01
Spitzen-Mitglied
 
Beiträge: 218
Registriert: Do Okt 01, 2015 19:11


Zurück zu Diverses

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste